summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoão Figueiredo2021-05-30 18:52:17 +0100
committerJoão Figueiredo2021-05-30 18:52:17 +0100
commit95142b1faabea84d691eda37058c862302fa608c (patch)
tree78c1485b877feba718d67408b54390e702acc8f3 /PKGBUILD
parent0e2783bfe97021d4b887c578cc4edc4ed85a7484 (diff)
downloadaur-95142b1faabea84d691eda37058c862302fa608c.tar.gz
Initial automated PKGBUILD update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03d54b93181a..10a91617066d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Merged with official ABS knotifyconfig PKGBUILD by João, 2021/02/01 (all respective contributors apply herein)
-# Maintainer: João Figueiredo <jf.mundox@gmail.com>
+# Maintainer: João Figueiredo & chaotic-aur <islandc0der@chaotic.cx>
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=knotifyconfig-git
-pkgver=5.79.0_r317.g3f3fd2b
+pkgver=5.83.0_r341.gfadf187
pkgrel=1
pkgdesc='Configuration system for KNotify'
arch=($CARCH)
url='https://community.kde.org/Frameworks'
license=(LGPL)
depends=(kio-git)
-makedepends=(git extra-cmake-modules-git doxygen qt5-tools qt5-doc)
+makedepends=(git extra-cmake-modules-git doxygen qt5-tools)
conflicts=(${pkgname%-git})
provides=(${pkgname%-git})
groups=(kf5-git)
@@ -19,7 +19,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- _ver="$(grep -m1 "set(KF5\?_VERSION" CMakeLists.txt | cut -d '"' -f2 | tr - .)"
+ _ver="$(grep -m1 'set(KF5\?_VERSION' CMakeLists.txt | cut -d '"' -f2 | tr - .)"
echo "${_ver}_r$(git rev-list --count HEAD).g$(git rev-parse --short HEAD)"
}