summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCan Celasun2016-07-08 12:31:12 +0300
committerCan Celasun2016-07-08 12:31:26 +0300
commit8d6f84d7e540023e4d2e2ec3f51c89def52d41e6 (patch)
treee084189c84a4adda6f26072d52ac48f5676e70b5 /PKGBUILD
parentfcf1c8e2dbcc563486fb1aa401dde58283a49a67 (diff)
downloadaur-8d6f84d7e540023e4d2e2ec3f51c89def52d41e6.tar.gz
Update to 1.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de7c29077e78..2c540778c8cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=1.2.1
+pkgver=1.3.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,16 +9,16 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs libnotify)
-_release=fe7f407b95b7f78405846188259504b34ef72761
-source_x86_64=(VSCode-linux64_${pkgver}.tar.xz::https://az764295.vo.msecnd.net/stable/$_release/code-stable-vscode-amd64.tar.xz
+_release=e724f269ded347b49fcf1657fc576399354e6703
+source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
${pkgname}.desktop
)
-source_i686=(VSCode-linux32_${pkgver}.tar.xz::https://az764295.vo.msecnd.net/stable/$_release/code-stable-vscode-i386.tar.xz
+source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
${pkgname}.desktop
)
-md5sums_x86_64=('0ba974660fa7085fca591180eec33ef2'
+md5sums_x86_64=('6d5f1c4dd1cf28545daebe3bb6685cb1'
'd1d9b35d20de511be44b686b0178874a')
-md5sums_i686=('8704cd68c694cced3f622c483a793b74'
+md5sums_i686=('ca396c85b1ca1640bc740a9ab263d239'
'd1d9b35d20de511be44b686b0178874a')
package() {
_pkg=VSCode-linux-x64