summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCan Celasun2016-05-10 12:32:00 +0300
committerCan Celasun2016-05-10 12:32:00 +0300
commitfc459c6ffec8cfd092e3ee2588bcb9f8538cbb0d (patch)
treeb96cf925e63c1b6682c361db03df5b152fc2a089 /PKGBUILD
parent812d5c2a119c40a12cf3ffc045f488b26c901db6 (diff)
downloadaur-fc459c6ffec8cfd092e3ee2588bcb9f8538cbb0d.tar.gz
Update visual-studio-code
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ce8232e7c25..3226c30426e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,16 +9,16 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs)
-_release=fa6d0f03813dfb9df4589c30121e9fcffa8a8ec8
+_release=c212f0908f3d29933317bbc3233568fbca7944b1
source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
${pkgname}.desktop
)
source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
${pkgname}.desktop
)
-md5sums_x86_64=('fb506db2edc24291b7ea25e3bc93e974'
+md5sums_x86_64=('7372aec7f6339019caf4f0f34ab703bc'
'd1d9b35d20de511be44b686b0178874a')
-md5sums_i686=('ab0e754e0761d763a3b605cd454e4724'
+md5sums_i686=('75f654a0becbdf381e7399575ebd9cbd'
'd1d9b35d20de511be44b686b0178874a')
package() {
_pkg=VSCode-linux-x64