summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJameson Pugh2019-08-30 13:48:07 -0400
committerJameson Pugh2019-08-30 13:48:07 -0400
commitd633671e3dc09ce9862b3ca88d074178c2b6c653 (patch)
tree4c5ebe938bcdc69a77a6bec0627c4a4d2323a2e1 /PKGBUILD
parentc901e43912ad91528a0c81815a691dd7a003190b (diff)
downloadaur-d633671e3dc09ce9862b3ca88d074178c2b6c653.tar.gz
5.10.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae094e612a5e..41aa420b691b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Jameson Pugh <imntreal@gmail.com>
pkgname=kodi-addon-pvr-mythtv
-pkgver=5.10.7
-_kodiminver=0
+pkgver=5.10.8
+_kodiminver=3
_kodicname=Leia
-pkgrel=2
+pkgrel=1
pkgdesc='MythTV PVR client addon for Kodi'
arch=('armv7h' 'i686' 'x86_64')
url="http://janbar.github.io/pvr.mythtv/"
license=('GPL')
makedepends=('cmake' 'kodi-platform' 'kodi-dev')
depends=("kodi>=18.0")
-source=("https://github.com/janbar/pvr.mythtv/archive/${pkgver}-${_kodicname}.tar.gz")
-sha256sums=('4813f3453d213bb4636ddeca9a3f44249e3dcbd07bb1f7a82576b4dd6edabfb1')
+source=("https://github.com/janbar/pvr.mythtv/archive/${pkgver}.tar.gz")
+sha256sums=('44125e9f2efe5ea27402e6eec1b16559bf49ecaecb246f4a728dc004da5c4a7b')
prepare() {
mkdir -p "${srcdir}/build"
@@ -26,7 +26,7 @@ build() {
-DCMAKE_BUILD_TYPE=Release \
-DPACKAGE_ZIP=OFF \
-DAPP_VERSION_MINOR=${_kodiminver} \
- ../pvr.mythtv-${pkgver}-${_kodicname}
+ ../pvr.mythtv-${pkgver}
make
}