summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoregnappahz2022-12-10 12:28:09 +0100
committeregnappahz2022-12-10 12:28:09 +0100
commite6e7a0bfd9840e3334328dcca3657062bdaf2dd7 (patch)
tree9d01633883862fa1c9d288cb62a1d0b072a699f2 /PKGBUILD
parent95f55af69ff68df2c91eb46727655f7a9d0d536b (diff)
downloadaur-e6e7a0bfd9840e3334328dcca3657062bdaf2dd7.tar.gz
Updated
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78f0304151b9..2d1d51b5b706 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase=kodi-eggz
pkgname=kodi-eggz
-pkgver=20.0b1
-gittag=20.0b1-Nexus
+pkgver=20.0rc1
+gittag=20.0rc1-Nexus
gittagvfs=20.1.0-Nexus
pkgrel=1
arch=('x86_64')
@@ -17,7 +17,7 @@ makedepends=(
'python-pycryptodomex' 'python-pillow' 'python-pybluez' 'python-simplejson'
'shairplay' 'smbclient' 'taglib' 'tinyxml' 'swig'
'upower' 'giflib' 'rapidjson' 'ghostscript' 'git' 'meson' 'gtest'
- 'fstrcmp' 'spdlog'
+ 'fstrcmp' 'spdlog' 'flatbuffers'
)
source=(
@@ -66,7 +66,7 @@ build() {
cd ${srcdir}/kodi-build
msg2 "cmake configure phase"
export APP_RENDER_SYSTEM=gl
- cmake ../xbmc -DCMAKE_INSTALL_PREFIX=/usr -DX11_RENDER_SYSTEM=gl -DENABLE_INTERNAL_FMT=on -DENABLE_INTERNAL_FFMPEG=ON -DENABLE_INTERNAL_CROSSGUID=ON -DENABLE_INTERNAL_FSTRCMP=ON -DENABLE_INTERNAL_FLATBUFFERS=ON -DENABLE_INTERNAL_SPDLOG=ON -DENABLE_MYSQLCLIENT=ON
+ cmake ../xbmc -DCMAKE_INSTALL_PREFIX=/usr -DX11_RENDER_SYSTEM=gl -DENABLE_INTERNAL_FMT=on -DENABLE_INTERNAL_FFMPEG=ON -DENABLE_INTERNAL_CROSSGUID=ON -DENABLE_INTERNAL_FSTRCMP=ON -DENABLE_INTERNAL_SPDLOG=ON -DENABLE_MYSQLCLIENT=ON
msg2 "cmake build phase"
cmake --build . -- #VERBOSE=1