summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormmustermann2023-11-04 19:50:58 +0100
committermmustermann2023-11-04 19:50:58 +0100
commit4ff24220db6a9ad98c86f7a5a1adb1669e50691c (patch)
tree570a32b654899e8c5c5d110b819d0a6556ab9e27 /PKGBUILD
parenta1f14fa92bcdb225a5d82109d281fcb50fa76e9b (diff)
downloadaur-4ff24220db6a9ad98c86f7a5a1adb1669e50691c.tar.gz
Bump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb2bf9096a77..76cd7816ad49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -161,8 +161,8 @@ build() {
CFLAGS="-mcpu=cortex-a53"
fi
- export CFLAGS+=" -O2 -pipe -fstack-protector-strong -fno-plt -fexceptions -Wp,-D_FORTIFY_SOURCE=2 -Wformat -Werror=format-security -fstack-clash-protection"
- export CXXFLAGS+="${CFLAGS} -Wp,-D_GLIBCXX_ASSERTIONS"
+ CFLAGS+=" -O2 -pipe -fstack-protector-strong -fno-plt -fexceptions -Wp,-D_FORTIFY_SOURCE=2 -Wformat -Werror=format-security -fstack-clash-protection"
+ CXXFLAGS+="${CFLAGS} -Wp,-D_GLIBCXX_ASSERTIONS"
if [[ -n "$_clangbuild" ]]; then
export CC=clang CXX=clang++