summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Smith2017-05-05 21:04:11 +1000
committerAlex Smith2017-05-05 21:04:11 +1000
commita9dfbf7e3ef6277386eba9b7a0d251a51e0412f4 (patch)
tree011b892876ca75dc64494878fca78629077436c0 /PKGBUILD
parent24937e4198cf996f13e605e6aee2f1012488ab25 (diff)
downloadaur-a9dfbf7e3ef6277386eba9b7a0d251a51e0412f4.tar.gz
Updated shasum
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4d588319d01..93a733a5cc57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,14 @@
# Maintainer: Alex Smith <azphreal19@protonmail.com
pkgname=koel
pkgver=3.6.2
-pkgrel=1
+pkgrel=2
pkgdesc="A personal music streaming server that works."
arch=('any')
url="http://koel.phanan.net/"
license=('MIT')
depends=('php' 'python3')
makedepends=('php-composer')
-optdepends=('php-mysql: to use the MySQL database backend'
- 'php-pgsql: to use the PostGreSQL database backend'
+optdepends=('php-pgsql: to use the PostGreSQL database backend'
'php-sqlsrv: to use the Microsoft SQL database backend'
'mariadb: to use the MySQL database backend'
'postgresql: to use the PostGreSQL database backend')
@@ -17,7 +16,7 @@ optdepends=('php-mysql: to use the MySQL database backend'
backup=('usr/share/webapps/koel/.env')
install="${pkgname}.install"
source=("https://github.com/phanan/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('efd30b73a2df1fa8f97ef29eaadfdc2b5ba0f08a8aaf0a91826751e03eaed3bf')
+sha256sums=('7fddfa7014b0da2c6bc14f0ce83982dfb23991834dd6c453b07922104687b333')
build() {
cd "$pkgname-$pkgver"