summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick McCarty2015-07-15 22:22:12 -0700
committerPatrick McCarty2015-07-15 22:23:33 -0700
commitfb46c90c589f7c871d430924a233f9c8bebd4b21 (patch)
tree9da362fbfd61d7072c730787281886a1b12e7d8a /PKGBUILD
parent21638fd95ee7814f9c3671c248a3c77a5c95248b (diff)
downloadaur-fb46c90c589f7c871d430924a233f9c8bebd4b21.tar.gz
Fix paths in systemd unit files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index abb5e2da88e8..c882e6e893ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,6 +29,7 @@ prepare() {
cd "$pkgname-$pkgver"
find . -name Makefile -exec sed -i 's|\(PYTHON=\)python|\1python2|' {} \;
find . -name Makefile -exec sed -i 's|sbin|bin|' {} \;
+ find . -name '*.service' -exec sed -i 's|sbin|bin|' {} \;
find . -type f -exec sed -i 's|^\(#!/usr/bin/\)python|\1python2|' {} \;
}