summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYour Name2021-01-26 16:36:36 +0100
committerYour Name2021-01-26 16:36:36 +0100
commit92cdeae3be02dd12f246c2d1af91ba128c704598 (patch)
tree72737841b7c19ee81da56d2b85460a5eb59c0dc8 /PKGBUILD
parent5e532ebbc65676e3f9e13d09d7ba3ae83382816f (diff)
downloadaur-92cdeae3be02dd12f246c2d1af91ba128c704598.tar.gz
next iteration
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e89db0d03ca..64b649602082 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,11 +44,10 @@ done
#_tagSuffix=""
_basePkgName="${pkgname//-git/}"
-
if [[ "${pkgname}" == *-git ]];
then
# Version can't be set before pkgver has run
- provides+=("${pkgname//-git/}=${pkgver}")
+ provides+=("${_basePkgName}=${pkgver}")
fi
_gitLogByDay() {