summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYour Name2021-01-26 16:36:53 +0100
committerYour Name2021-01-26 16:36:53 +0100
commitd2a1fbce1bcfc9e316cae071abd26b357c8b9079 (patch)
treea455fb3add0908776793acd86a4643a0095d6b6e /PKGBUILD
parente827439805b1a7ab6f5d8d195baf70e65f3f57eb (diff)
downloadaur-d2a1fbce1bcfc9e316cae071abd26b357c8b9079.tar.gz
next iteration
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eeb1a2d09427..d206196e3b13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,11 +48,10 @@ done
#_tagSuffix=""
_basePkgName="${pkgname//-git/}"
-
if [[ "${pkgname}" == *-git ]];
then
# Version can't be set before pkgver has run
- provides+=("${pkgname//-git/}=${pkgver}")
+ provides+=("${_basePkgName}=${pkgver}")
fi
_gitLogByDay() {