summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordigitalone2019-07-22 14:16:35 +0200
committerdigitalone2019-07-22 14:16:35 +0200
commit8217b2def67144e4913f716f8cf2afb32a519471 (patch)
tree0b0f21c8ae8a46b9766b123972ef46e3480bf76e /PKGBUILD
parentf10488ba9e734dd1fb4c0876f87598b3fbcc60dd (diff)
downloadaur-8217b2def67144e4913f716f8cf2afb32a519471.tar.gz
new release with additional theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d51412d9d42..a45a927a8bf9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Giusy Margarita <kurmikon at libero dot it>
pkgname=korla-icon-theme
-pkgver=1.1.4
+pkgver=1.1.5
pkgrel=1
pkgdesc="SVG icon theme suitable for every desktop environment (dark and light versions, HiDPI support)"
arch=("any")
@@ -14,7 +14,7 @@ optdepends=(
"gnome-icon-theme: fallback Gnome icon theme")
install="$pkgname.install"
source=("https://github.com/bikass/korla/archive/v$pkgver.tar.gz")
-md5sums=("3f17668263a7a8112ddeceb5247e4091")
+md5sums=("fee303596b96859051c1965766ade4a7")
_iconpath=usr/share/icons
_iconcache=icon-theme.cache
@@ -27,6 +27,8 @@ package() {
rm -f "korla/$_iconcache"
rm -f "korla-light/create-new-icon-theme.cache.sh"
rm -f "korla-light/$_iconcache"
+ rm -f "korla-light-panel/create-new-icon-theme.cache.sh"
+ rm -f "korla-light-panel/$_iconcache"
install -dm755 "$pkgdir/$_iconpath"
install -dm755 "$pkgdir/usr/share/licenses/$pkgname"
@@ -37,11 +39,13 @@ package() {
# any issue because he installed the theme under the local icon folder on his system.
cp -dr --no-preserve=mode "korla" "$pkgdir/$_iconpath/korla"
cp -dr --no-preserve=mode "korla-light" "$pkgdir/$_iconpath/korla-light"
+ cp -dr --no-preserve=mode "korla-light-panel" "$pkgdir/$_iconpath/korla-light-panel"
# Create empty icon cache files, they will be filled during post_install and
# post_upgrade scripts
touch -a "$pkgdir/$_iconpath/korla/$_iconcache"
touch -a "$pkgdir/$_iconpath/korla-light/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/korla-light-panel/$_iconcache"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}