summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordigitalone2019-08-22 08:57:28 +0200
committerdigitalone2019-08-22 08:57:28 +0200
commitfb40bb24d53f921a9914b9b1cb57822f78e1c414 (patch)
treea753c2901f25f897e181a44de92d520a4633bab1 /PKGBUILD
parent5fcddfa41f07adf1944609d073889c83fe493068 (diff)
downloadaur-fb40bb24d53f921a9914b9b1cb57822f78e1c414.tar.gz
new release, new icons and other fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b4d5fb199f0..39c58998cbca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Giusy Margarita <kurmikon at libero dot it>
pkgname=korla-icon-theme
-pkgver=1.1.6
+pkgver=1.1.7
pkgrel=1
pkgdesc="SVG icon theme suitable for every desktop environment (dark and light versions, HiDPI support)"
arch=("any")
@@ -14,20 +14,21 @@ optdepends=(
"gnome-icon-theme: fallback Gnome icon theme")
install="$pkgname.install"
source=("https://github.com/bikass/korla/archive/v$pkgver.tar.gz")
-md5sums=("64918b294e916d61199d7afbc63c4051")
+md5sums=("5d3356300b7a077cb40dec43a05820db")
_iconpath=usr/share/icons
_iconcache=icon-theme.cache
+_iconnewcachescript=create-new-icon-theme.cache.sh
package() {
cd "$srcdir/korla-$pkgver"
# Delete useless files from source folder
- rm -f "korla/create-new-icon-theme.cache.sh"
+ rm -f "korla/$_iconnewcachescript"
rm -f "korla/$_iconcache"
- rm -f "korla-light/create-new-icon-theme.cache.sh"
+ rm -f "korla-light/$_iconnewcachescript"
rm -f "korla-light/$_iconcache"
- rm -f "korla-light-panel/create-new-icon-theme.cache.sh"
+ rm -f "korla-light-panel/$_iconnewcachescript"
rm -f "korla-light-panel/$_iconcache"
install -dm755 "$pkgdir/$_iconpath"