summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRihards Skuja2020-04-28 02:01:43 +0300
committerRihards Skuja2020-04-28 02:01:43 +0300
commit4419335c58bd2277f8ccd0c790382838d8b999f8 (patch)
tree3d46aef2a2e56eea2541fb25570995e1417b461e /PKGBUILD
parent3b3b31102686617e8f76ed2a3d40f85625f331af (diff)
downloadaur-4419335c58bd2277f8ccd0c790382838d8b999f8.tar.gz
Fix _pkgname
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b83f30ba6b6e..ff980c92638f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,21 @@
# Maintainer: Rihards Skuja <rhssk at posteo eu>
-_remotename=kpeoplevcard
-_pkgname=kpeople-vcard
+_pkgname=kpeoplevcard
pkgname=$_pkgname-git
pkgver=r38.32d50a9
pkgrel=1
pkgdesc="KPeople VCard Support"
arch=(x86_64)
-url="https://phabricator.kde.org/source/$_remotename/"
+url="https://phabricator.kde.org/source/$_pkgname/"
license=("GPL")
depends=(kpeople kcontacts)
makedepends=(git extra-cmake-modules)
provides=($_pkgname)
conflicts=($_pkgname)
-source=("git+git://anongit.kde.org/$_remotename")
+source=("git+git://anongit.kde.org/$_pkgname")
md5sums=("SKIP")
pkgver() {
- cd $_remotename
+ cd $_pkgname
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -26,7 +25,7 @@ prepare() {
build() {
cd build
- cmake ../$_remotename
+ cmake ../$_pkgname
make
}