summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeonidas P2022-10-13 10:38:53 +0300
committerLeonidas P2022-10-13 10:38:53 +0300
commitb21909662640adbd1121a39ebfc81226a6d8a89b (patch)
tree88e5d4b630b21dcd9480f56f607f4a3d13daf2ce /PKGBUILD
parentb276ecb1a465ce24810c7ab48662d0f23f6696fb (diff)
downloadaur-b21909662640adbd1121a39ebfc81226a6d8a89b.tar.gz
Use flags to set paths like Arch expects them
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e2901e88152..fca16c310ed1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ksmbd-tools
pkgver=3.4.6
-pkgrel=1
+pkgrel=2
pkgdesc="Userspace tools for the ksmbd kernel SMB server"
arch=('x86_64' 'i686' 'aarch64' 'armv7h' 'armv6h')
url="https://github.com/cifsd-team/ksmbd-tools"
@@ -15,13 +15,11 @@ sha256sums=("d7b27313c3e40c1272776d0bbc5672363dff0f1cad9286d6450f4907907685b9")
build() {
cd "${pkgname}-${pkgver}"
./autogen.sh
- ./configure --prefix=/usr --with-rundir=/run
+ ./configure --prefix=/usr --sbindir=/usr/bin --sysconfdir=/etc --with-rundir=/run
make
}
package() {
cd "${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
-
- mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
}