summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Rojas2016-11-16 20:20:16 +0000
committerAntonio Rojas2016-11-16 20:20:16 +0000
commit0fbce007435985729ca16486e22dd3fb2aa5995e (patch)
tree7256999f299d210a693e31f5d76a22f7a485f9f5 /PKGBUILD
downloadaur-0fbce007435985729ca16486e22dd3fb2aa5995e.tar.gz
Moved from community
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..383c6e4a4c0b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 138360 2015-08-14 19:58:36Z arojas $
+# Maintainer: Antonio Rojas <arojas@archlinux.org>
+
+pkgname=ksuperkey
+pkgver=0.4
+pkgrel=1
+pkgdesc="Allows you to open the application launcher in KDE Plasma Desktop using the Super key"
+arch=(i686 x86_64)
+url="http://kde-apps.org/content/show.php/ksuperkey?content=154569"
+license=(GPL)
+depends=(libxtst)
+makedepends=()
+source=("http://kde-apps.org/CONTENT/content-files/154569-$pkgname-$pkgver.tar.gz")
+md5sums=('d07a6e43132ecf76bcbf8ad344979b44')
+
+build() {
+ cd $pkgname-$pkgver
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+