summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuhkoenig2017-05-10 21:49:21 +0200
committerMuhkoenig2017-05-10 21:49:21 +0200
commitf6e7aceb8e38ee621f55a962b4756ae4c043f3f5 (patch)
treeba5d6c1d7e00d378fa59c608d736ee4b02f85c8b /PKGBUILD
downloadaur-f6e7aceb8e38ee621f55a962b4756ae4c043f3f5.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b14a6257588c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Muhkoenig
+
+pkgname=kubernetes-helm-bin
+pkgver=2.4.1
+pkgrel=1
+pkgdesc="The Kubernetes Package Manager"
+url="https://github.com/kubernetes/helm"
+license=('Apache')
+arch=('x86_64')
+optdepends=(
+ 'kubectl-bin: to manage the cluster'
+)
+
+source=("https://storage.googleapis.com/kubernetes-helm/helm-v$pkgver-linux-amd64.tar.gz")
+sha256sums=('221bdef7efd53e3502f5a576ed236eed0429a845052ff6197b73f3df6964536e')
+package() {
+ cd "$srcdir"
+ install -d "$pkgdir/usr/bin"
+ install -m755 linux-amd64/helm "$pkgdir/usr/bin/helm"
+}