summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnatoly Rugalev2022-08-09 11:02:33 +0200
committerAnatoly Rugalev2022-08-09 11:02:33 +0200
commit4c336c0388a60fa1c6dbf58a126423a95f4956a2 (patch)
treeca6a3aaf76340262566fa63a37762b8d3bddbb04 /PKGBUILD
parent85632a1d533e500468a5ee23d4b7e5bc6fdfb209 (diff)
downloadaur-4c336c0388a60fa1c6dbf58a126423a95f4956a2.tar.gz
Updated to v0.145.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 709d51dbff74..14e563da7cdc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Anatoly Rugalev <anatoly.rugalev gmail com>
pkgname=kubernetes-helmfile-bin
-pkgver=0.144.0
-pkgrel=2
+pkgver=0.145.2
+pkgrel=1
pkgdesc="Deploy Kubernetes Helm Charts"
url="https://github.com/roboll/helmfile"
license=('MIT')
arch=('x86_64' 'aarch64' 'i486' 'i686')
depends=('helm')
-source_x86_64=("helmfile_linux_${pkgver}_x86_64::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_amd64")
-source_i486=("helmfile_linux_${pkgver}_i486::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_386")
-source_i686=("helmfile_linux_${pkgver}_i686::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_386")
-source_aarch64=("helmfile_linux_${pkgver}_aarch64::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_arm64")
+source_x86_64=("helmfile_linux_${pkgver}_x86_64::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_amd64.tar.gz")
+source_i486=("helmfile_linux_${pkgver}_i486::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_386.tar.gz")
+source_i686=("helmfile_linux_${pkgver}_i686::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_386.tar.gz")
+source_aarch64=("helmfile_linux_${pkgver}_aarch64::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_arm64.tar.gz")
package() {
cd "${srcdir}"
install -d "${pkgdir}/usr/bin"
- install -m755 helmfile_linux_${pkgver}_${CARCH} "${pkgdir}/usr/bin/helmfile"
+ install -m755 helmfile "${pkgdir}/usr/bin/helmfile"
}
-sha256sums_x86_64=('dcf865a715028d3a61e2fec09f2a0beaeb7ff10cde32e096bf94aeb9a6eb4f02')
-sha256sums_aarch64=('8461bbb13ba23f4333dc99d96bf7a24c283cd7683e746acf639d80bbd828926a')
-sha256sums_i486=('7c75e13b062ebbe1ea09120f5ca03556895482ea92c545c13148407005eb1a66')
-sha256sums_i686=('7c75e13b062ebbe1ea09120f5ca03556895482ea92c545c13148407005eb1a66')
+sha256sums_x86_64=('95981de235334c0774df8101485c7b506cba5f6b0d9d3fa2dc6bf3220d28f45b')
+sha256sums_aarch64=('7cd158b7ade21a538e0509eb6f2ee0c796c7c81012f6e22d9bb5f7565d5dc1c2')
+sha256sums_i486=('54b8b9ed6e2aa45e93021152412f95cfd150254c88ce1140cc5f5288373faff8')
+sha256sums_i686=('54b8b9ed6e2aa45e93021152412f95cfd150254c88ce1140cc5f5288373faff8')