summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaul Nicholson2019-09-26 19:38:30 -0700
committerPaul Nicholson2019-09-26 19:38:30 -0700
commitdb6eb8d685ca042a587dd3e8ab7c136cff52d2a9 (patch)
treefbb9e2e71550e449f65a361f0bf9fb3ea553eb20 /PKGBUILD
parent21a42b524a043d5f2a13b0ff1d4675d20b0d7456 (diff)
downloadaur-db6eb8d685ca042a587dd3e8ab7c136cff52d2a9.tar.gz
upgpkg: kustomize-bin 3.2.1-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de99d20721e1..18ad701dec27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
_name=kustomize
pkgname=kustomize-bin
-pkgver=3.2.0
+pkgver=3.2.1
pkgrel=1
pkgdesc="Customization of Kubernetes YAML configurations"
arch=('x86_64')
url="https://github.com/kubernetes-sigs/kustomize"
license=('Apache')
-source=("https://github.com/kubernetes-sigs/${_name}/releases/download/v${pkgver}/${_name}_${pkgver}_linux_amd64")
-sha256sums=('7db89e32575d81393d5d84f0dc6cbe444457e61ce71af06c6e6b7b6718299c22')
+source=("https://github.com/kubernetes-sigs/${_name}/releases/download/${_name}%2Fv${pkgver}/${_name}_${_name}.v${pkgver}_linux_amd64")
+sha256sums=('a91b38778945e8a63fe70bc7522703a94c1d572d5dcee245e96647359e1fd04b')
package() {
cd "${srcdir}"
- install -Dm755 ${_name}_${pkgver}_linux_amd64 ${pkgdir}/usr/bin/${_name}
+ install -Dm755 ${_name}_${_name}.v${pkgver}_linux_amd64 ${pkgdir}/usr/bin/${_name}
}