summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgustawho2021-07-21 21:32:39 -0600
committergustawho2021-07-21 21:32:39 -0600
commit22d16ce76b5003eb0ae7826cbd7acd2bc2fde72e (patch)
tree81d468172e2b67915c608dd58161cacd9b37199c /PKGBUILD
parent387946770ddcc2a80ad4f43819a40cca104fdfbd (diff)
downloadaur-22d16ce76b5003eb0ae7826cbd7acd2bc2fde72e.tar.gz
Plasma Mobile Gear 21.07
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a3bf4b76ae6..4366f2530921 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=kweather
-pkgver=21.06
+pkgver=21.07
pkgrel=1
pkgdesc="Weather application for Plasma Mobile"
arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/kweather"
-license=(GPL3)
+license=('GPL3')
depends=('ki18n' 'kconfig' 'kcoreaddons' 'knotifications' 'kirigami2'
'kdbusaddons' 'plasma-framework' 'kweathercore')
makedepends=('extra-cmake-modules' 'qt5-tools' 'qt5-svg')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('d6bdf4fbe6fa1ed5c26a0c986c5799ae854eb719824d755f6d2b97a99f5a4049')
+sha256sums=('5429d7d954abe99a5ec652ff9597ac05294112ef23c9d6a66900ed25b8e84e24')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"