summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHanabishi2021-12-03 18:38:36 +0500
committerHanabishi2021-12-03 18:38:36 +0500
commit30ef3d49a5964a646123d4a6476893c74c4a9d21 (patch)
treed30ca5e289dc85282e76d3cc71e2ed008aab6c70 /PKGBUILD
parent5b6f897fa99d9d93486a173ddf9ea940833cb0fe (diff)
downloadaur-30ef3d49a5964a646123d4a6476893c74c4a9d21.tar.gz
Minor script cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5e232f7b11c..6e6dfbb076fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,13 +26,13 @@ sha512sums=(
package() {
cd "${srcdir}"
- install -Dm644 -t "${pkgdir}/usr/lib/qt/plugins/kcms/" "./lib/x86_64-linux-gnu/plugins/kcms/kcm_bismuth.so"
+ install -Dm644 -t "${pkgdir}/usr/lib/qt/plugins/kcms" "lib/x86_64-linux-gnu/plugins/kcms/kcm_bismuth.so"
- rm "./share/icons/hicolor/icon-theme.cache"
+ rm "share/icons/hicolor/icon-theme.cache"
if [ ${HIDE_TRAY_ICON} = 1 ]; then
patch -p0 -N -i "hide-tray-icon.patch"
fi
- cp -r "./share/" "${pkgdir}/usr/"
+ cp -rt "${pkgdir}/usr" "share"
}