summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:22:11 +0300
committerCaleb Maclennan2018-09-01 17:22:11 +0300
commit020e20d03e0454968d09f0c5de98703973625416 (patch)
tree737386a4b8575f995eb6ed63a16ee9fcb1dd6c87 /PKGBUILD
parent0e138e526699ac1abaa185001514e819fc33a918 (diff)
downloadaur-020e20d03e0454968d09f0c5de98703973625416.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf9b85c19191..dcacb3622520 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,10 +13,10 @@ depends=('git')
optdepends=('hub')
makedepends=('go')
conflicts=("${pkgname%-bin}-git" "${pkgname%-bin}")
-source=("https://github.com/zaquestion/${pkgname%-bin}/releases/download/v${pkgver}/lab_${pkgver}_linux_amd64.tar.gz")
+source=("https://github.com/zaquestion/${pkgname%-bin}/releases/download/v$pkgver/lab_${pkgver}_linux_amd64.tar.gz")
sha512sums=('b3b9e42acfa84d4b487b545166b114f60de2df282ff25ca3e17ff59fc7f9f0b64ce396ff4bca71d54da81e4489cad976542d1158a6ba404aa6771067c55476d0')
package() {
- install -Dm644 LICENSE $pkgdir/usr/share/licenses/${pkgname%-bin}/LICENSE
- install -Dm755 lab $pkgdir/usr/bin/lab
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname%-bin}"/LICENSE
+ install -Dm755 lab "$pkgdir"/usr/bin/lab
}