summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLlewelyn Trahaearn2015-07-11 01:35:05 -0700
committerLlewelyn Trahaearn2015-07-11 01:35:05 -0700
commit18ed82a5120d2ddb68864def47a8de744593c3ee (patch)
tree2241c8d343b34e7635e0fb040597d58db76a3309 /PKGBUILD
downloadaur-18ed82a5120d2ddb68864def47a8de744593c3ee.tar.gz
Initial import.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..87994e654f0c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: WoefulDerelict <WoefulDerelict at GMail dot com>
+pkgname=laditools
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="Utilities to improve integration and workflow with JACK and LASH."
+arch=('any')
+url="https://launchpad.net/laditools"
+license=('GPL3')
+depends=('jack2-dbus' 'pygtk' 'python2-yaml' 'glade' 'python2-enum')
+makedepends=('git' 'python2' 'python2-distutils-extra')
+provides=("laditools")
+conflicts=("laditools")
+install=${pkgname}.install
+source=("http://repo.or.cz/w/laditools.git/snapshot/2b3f5356ac5a79bcb5184498e49f3d6ea3943f14.tar.gz")
+sha512sums=('3cc54e2251b244c64f9f28560cf6a03343139b1ea3e227004cd54310517ac4e4ddccae088de93fab91f934d403d084dee25c2d31b5818b4349268feafdb084b0')
+
+build() {
+ cd "${srcdir}/laditools-2b3f535"
+ python2 setup.py build
+}
+
+package() {
+ cd "${srcdir}/laditools-2b3f535"
+ python2 setup.py install --prefix=/usr --root="${pkgdir}/"
+}