summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuca Capezzuto2019-05-13 12:48:02 +0100
committerLuca Capezzuto2019-05-13 12:48:02 +0100
commit33a6e9b3737aaede2fe189866c410077aad65f7e (patch)
treec1cdcf22292a82b8cf6879f89692e265b576373e /PKGBUILD
parent67a08bcaa53bc0de919e2a4ddccb2454d365ed55 (diff)
downloadaur-33a6e9b3737aaede2fe189866c410077aad65f7e.tar.gz
Merge pull request #430 from trap000d/weather_widgetWeather status icon fix; closes #428. It looks like OpenWeatherMap have fixed most of issues in their API. Now they return sunrise and sunset times properly for current time zone, however the status icon is still wrong: transition N->D appears at 0:00 UTC (must be at local sunrise time) whereas D->N appears at local sunset time So we still need to check if we're in or out from sunrise/sunset times, but no need to perform all other manipulations with dates and times.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74f9ed9b4abf..248f59f32d65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Luca CPZ <luca.cpz [at] gmail [dot] com>
pkgname=lain-git
-pkgcom=1695
+pkgcom=1697; /pkgsha=/cpkgsha=3328e73
pkgsha=724c7b9
pkgver=$pkgcom.$pkgsha
pkgrel=1
@@ -29,7 +29,4 @@ package() {
git --git-dir=lain/.git --work-tree=lain/ reset --hard $pkgsha --quiet
rm -rf lain/{wiki,.git*,*.rockspec,*TEMPLATE*}
cp -a lain $aw_path
-
- # fix scripts permissions
- find "$pkgdir" -type f ! -path "*/scripts/*" -print0 | xargs -0 chmod -R 644
}