summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuca Capezzuto2019-05-13 12:48:02 +0100
committerLuca Capezzuto2019-05-13 12:57:49 +0100
commit8db98dae356f047a4f3efbb5ad1560cb8c3324e4 (patch)
tree60eb286b050fe55a3f19114f5861157f3bb53bb2 /PKGBUILD
parent67a08bcaa53bc0de919e2a4ddccb2454d365ed55 (diff)
downloadaur-8db98dae356f047a4f3efbb5ad1560cb8c3324e4.tar.gz
Merge pull request #430 from trap000d/weather_widgetWeather status icon fix; closes #428. It looks like OpenWeatherMap have fixed most of issues in their API. Now they return sunrise and sunset times properly for current time zone, however the status icon is still wrong: transition N->D appears at 0:00 UTC (must be at local sunrise time) whereas D->N appears at local sunset time So we still need to check if we're in or out from sunrise/sunset times, but no need to perform all other manipulations with dates and times.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74f9ed9b4abf..f7943e3c33ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Luca CPZ <luca.cpz [at] gmail [dot] com>
pkgname=lain-git
-pkgcom=1695
-pkgsha=724c7b9
+pkgcom=1697
+pkgsha=3328e73
pkgver=$pkgcom.$pkgsha
pkgrel=1
pkgdesc="Layouts, asynchronous widgets and utilities for Awesome WM"
@@ -29,7 +29,4 @@ package() {
git --git-dir=lain/.git --work-tree=lain/ reset --hard $pkgsha --quiet
rm -rf lain/{wiki,.git*,*.rockspec,*TEMPLATE*}
cp -a lain $aw_path
-
- # fix scripts permissions
- find "$pkgdir" -type f ! -path "*/scripts/*" -print0 | xargs -0 chmod -R 644
}