summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorphyskets2019-08-06 22:23:27 +0530
committerphyskets2019-08-06 22:23:27 +0530
commit3ff2146983292090af23930611c50b0b08e7298f (patch)
treec34b12c94d07f5e1eba45bec66ea0fbc372ea72a /PKGBUILD
parent4c8e0c8d1b825ebfc9918506db4f756a19775d5d (diff)
downloadaur-3ff2146983292090af23930611c50b0b08e7298f.tar.gz
remove install file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 307557b7b579..6442cfce8ddd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgname=${_pkgname}-beta
pkgver=20190807
_pkgver="7Aug2019"
#_pkgver=$(date -d ${pkgver} +%-d%b%Y)
-pkgrel=1
+pkgrel=2
pkgdesc="Large-scale Atomic/Molecular Massively Parallel Simulator"
url="https://lammps.sandia.gov/"
arch=('x86_64')
@@ -33,10 +33,13 @@ depends=('fftw' 'openmpi')
makedepends=('cmake')
conflicts=('lammps')
provides=('lammps')
-install="${pkgname}.install"
source=("git+https://github.com/${_pkgname}/${_pkgname}#tag=patch_${_pkgver}?signed")
sha512sums=('SKIP')
+# Make sure you have imported Axel Kohlmeyer's PGP key
+# wget https://github.com/akohlmey.gpg
+# gpg --import akohlmey.gpg
+
# process the build settings from above
if (( $_ENABLE_INTEL_COMPILER )); then
_feature_args+=('-DCMAKE_C_COMPILER=mpiicc')