summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaja2019-03-10 22:35:09 +0100
committerJaja2019-03-10 22:35:09 +0100
commitfa8dce148ef5890b6f15f10bed4289f8e953d7af (patch)
tree1d3d973236b9e9adb8025d410112b4fa2f33f0ae /PKGBUILD
downloadaur-fa8dce148ef5890b6f15f10bed4289f8e953d7af.tar.gz
Initial Release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..adff4ed722b4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Jaja <jaja@mailbox.org>
+#
+
+pkgname=languagetool-word2vec-pt
+pkgver=20180211
+pkgrel=1
+pkgdesc="Finding errors using neural network rules, portuguese text"
+arch=('any')
+url="https://forum.languagetool.org/t/neural-network-rules/2225"
+license=('CCPL')
+optdepends=('languagetool: system wide installation of LT'
+'libreoffice-extension-languagetool: standalone LT for LibreOffice'
+'openoffice-extension-languagetool: standalone LT for OpenOffice')
+makedepends=('unzip')
+install=${pkgname}.install
+source=(${pkgname}-${pkgver}.zip::"https://languagetool.org/download/word2vec/pt.zip")
+noextract=(${pkgname}-${pkgver}.zip)
+md5sums=('3808d92488f0d57f1884d8c5ce8aebad')
+PKGEXT='.pkg.tar'
+LANG='C'
+options=(!strip)
+
+package() {
+ install -d "${pkgdir}"/usr/share/word2vec
+ unzip -q "${srcdir}"/${pkgname}-${pkgver}.zip -d "${pkgdir}"/usr/share/word2vec
+}