summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2018-12-03 15:21:06 +0000
committerDaniel Bermond2018-12-03 15:21:27 +0000
commit0166ab97d553c4a48360d3e1987c8421cb053d9c (patch)
tree9f5d477362f21a47f68fb7cf29fdc170800cf3ef /PKGBUILD
parentc423d4d24db7a74e4b5f9f42e8159084aa08ea31 (diff)
downloadaur-0166ab97d553c4a48360d3e1987c8421cb053d9c.tar.gz
Improve the find command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index adad48dce383..d3f3d79cd4ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer : Daniel Bermond < yahoo-com: danielbermond >
+# Maintainer : Daniel Bermond < gmail-com: danielbermond >
# Contributor: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
# Contributor: Lev Lybin <lev.lybin@gmail.com>
# Contributor: Aaditya Bagga <aaditya_gnulinux@zoho.com>
@@ -7,7 +7,7 @@
pkgname=laptop-mode-tools
pkgver=1.72.2
-pkgrel=3
+pkgrel=4
pkgdesc='Power Saving tool for Linux'
arch=('any')
url='https://github.com/rickysarraf/laptop-mode-tools/'
@@ -58,7 +58,7 @@ package() {
# use '/bin' instead of '/sbin'
mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
- find "$pkgdir" -type f -exec sed -i 's|sbin/laptop_mode|bin/laptop_mode|g' '{}' ';'
+ find "$pkgdir" -type f -exec sed -i 's|sbin/laptop_mode|bin/laptop_mode|g' {} +
install -D -m755 gui/LMT.py "${pkgdir}/usr/bin/lmt-gui"