summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordevninja2015-12-22 18:30:19 -0500
committerdevninja2015-12-22 18:30:19 -0500
commitcdffb5e8404a1a864d6bb63129650703b10f2e71 (patch)
tree45e6f5149378ba5ea4b60259162ec32971a3b2b1 /PKGBUILD
downloadaur-larch-live.tar.gz
initial commit
This is a remake of the original larch-live package not updated since 2011 by grad grind. We'll see about getting the rest of larch back into AUR.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcc2548e1a3a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: GI_Jack <iamjacksemail@hackermail.com>
+# re-write of original package by gradgrind(Michael Towers)
+
+pkgname=larch-live
+pkgver=8.2.4
+pkgrel=10
+pkgdesc="larch: (partly compulsory) components for the live system"
+#Originally larch was at http://larch.berlios.de
+url="https://gitlab.com/ninjaos/larch"
+arch=('any')
+license=('GPL')
+depends=('aufs-util' 'squashfs-tools' 'syslinux')
+options=(strip docs libtool emptydirs zipman purge)
+source=("larch-live.tar.gz")
+sha256sums=('8cf9b0f82661a5e8b7ca927eb9fe4f0ded55ec1b742000f1119edf3ae3a4b411')
+
+package() {
+ cd "${srcdir}"
+ cp -ra . "${pkgdir}"
+}
+
+