summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2017-04-03 19:40:38 +0300
committerDet2017-04-03 19:40:38 +0300
commit6524ae86ee1b7cf12eaa7c26822c556f3d85fa44 (patch)
tree5d93b6665714bfecdd1a1e1c06f8939537e366a8 /PKGBUILD
parent5b623ce6cba570fededa30191567c0bb80559bbb (diff)
downloadaur-6524ae86ee1b7cf12eaa7c26822c556f3d85fa44.tar.gz
Rename
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e6db6257086..b5ad2f37d73a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -58,7 +58,7 @@ prepare() {
_chrome_package() {
# Install to single place for linking
- install -Dm644 lpchrome_$_chromver.crx "$pkgdir"/usr/share/lastpass/lpchrome_linux_$_chromver.crx
+ install -Dm644 lpchrome_$_chromver.crx "$pkgdir"/usr/share/lastpass/lpchrome_$_chromver.crx
install -Dm755 lplinux/nplastpass$_64 "$pkgdir"/etc/opt/chrome/native-messaging-hosts/nplastpass$_64
# 64-bit?
@@ -76,8 +76,8 @@ _chrome_package() {
_firefox_package() {
# Extension + profiles.ini go to $HOME, so do this in .install
- install -Dm644 lpfirefox_$_ffver.xpi "$pkgdir"/usr/share/lastpass/lp4_$_ffver.xpi
- install -Dm644 profiles.ini "$pkgdir"/usr/share/lastpass/profiles.ini
+ install -m644 lpfirefox_$_ffver.xpi "$pkgdir"/usr/share/lastpass/
+ install -m644 profiles.ini "$pkgdir"/usr/share/lastpass/
# Binary plugin
#bsdtar -xf lpchrome_linux_${_chromver_lib}.crx libnplastpass$_64.so