summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTatsuyuki Ishi2022-01-03 12:49:37 +0900
committerTatsuyuki Ishi2022-01-03 12:49:37 +0900
commit52eff05003d143e943d594a0fc5e17f73e06e470 (patch)
treece56a7d18fe0974c982929ca4aab6a5e9a2f73dc /PKGBUILD
parentd72f41e6e908c19fe89bc48b2c403197b6c251a9 (diff)
downloadaur-52eff05003d143e943d594a0fc5e17f73e06e470.tar.gz
Fix indentation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e65cbae79e93..a9b435978882 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,12 +39,12 @@ prepare() {
build() {
cd "$srcdir/$_vcsname/layer"
- arch-meson build
- meson compile -C build
- cd "$srcdir/$_vcsname/layer/wine"
- export LIBRARY_PATH="$PWD/../build/"
- arch-meson build -D b_lto=false --cross cross-wine64.txt
- meson compile -C build
+ arch-meson build
+ meson compile -C build
+ cd "$srcdir/$_vcsname/layer/wine"
+ export LIBRARY_PATH="$PWD/../build/"
+ arch-meson build -D b_lto=false --cross cross-wine64.txt
+ meson compile -C build
}
package_latencyflex-git() {
@@ -52,7 +52,7 @@ package_latencyflex-git() {
provides=('latencyflex')
conflicts=('latencyflex')
cd "$srcdir/$_vcsname/layer"
- DESTDIR="$pkgdir" meson install -C build --skip-subprojects
+ DESTDIR="$pkgdir" meson install -C build --skip-subprojects
}
package_latencyflex-wine-git() {
@@ -61,5 +61,5 @@ package_latencyflex-wine-git() {
conflicts=('latencyflex-wine')
install='latencyflex-wine.install'
cd "$srcdir/$_vcsname/layer/wine"
- DESTDIR="$pkgdir" meson install -C build --skip-subprojects
+ DESTDIR="$pkgdir" meson install -C build --skip-subprojects
}