summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShayne Hartford2021-02-16 20:01:39 -0500
committerShayne Hartford2021-02-16 20:01:39 -0500
commit8d11f69bfa045a2e269c0e9dbf78cee77d9373c9 (patch)
treefa8fcf46bfe870ddf216461a6f2afc70569cdf3c /PKGBUILD
parentfe9ad9a106205da2443094890d41e0bcce7ae1a0 (diff)
downloadaur-8d11f69bfa045a2e269c0e9dbf78cee77d9373c9.tar.gz
1.0.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a788ec0bc827..0cfad5feef79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,14 @@
# Maintainer: Shayne Hartford <shayneehartford@gmail.com>
pkgname=latestspigot
-pkgver=1.0.3
+pkgver=1.0.4
pkgrel=1
pkgdesc="A simple Go program that downloads and builds the latest spigot"
arch=('i686' 'x86_64')
url="https://github.com/ShayBox/$pkgname"
license=('MIT')
-source_i686+=($pkgname::$url/releases/download/$pkgver/linux_386)
-source_x86_64+=($pkgname::$url/releases/download/$pkgver/linux_amd64)
-sha256sums_i686=('83e8bd9225bdf92cfe7aa742ef5f93c85c0822b85257f3f9f3b08e54998628a2')
-sha256sums_x86_64=('b6db88e872950c5b3f6ff6e5dcf55f2a3d78ae2e1c15d79b236fd4e3e2cca798')
+source+=($pkgname::$url/releases/download/$pkgver/LatestSpigot-linux)
+sha256sums=('a45fc65c47b68f2d2909e7abd571b1442f1df6a8d855ce4ce11a7dc3db076827')
package() {
install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"