summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Bélanger2012-11-18 03:21:37 +0000
committerEric Bélanger2012-11-18 03:21:37 +0000
commitd3b6ad1da8dd7f60ac685072aaa1f75a2eab9893 (patch)
tree9d253a2884c3e84d244adec48c555e726a2e64ef /PKGBUILD
parent8e9fc9ee511ffaa25fd5b5d3a1915cbfbef5ffcd (diff)
downloadaur-d3b6ad1da8dd7f60ac685072aaa1f75a2eab9893.tar.gz
Fix CFGDIR value (close FS#31346), Add info pages
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 173b9fdacd86..058412f206c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=latex2rtf
pkgver=2.2.1c
-pkgrel=1
+pkgrel=2
pkgdesc="LaTeX to RTF converter"
arch=('i686' 'x86_64')
url="http://latex2rtf.sourceforge.net/"
@@ -14,12 +14,13 @@ checkdepends=(
'texlive-core'
'texlive-latexextra' # for a4wide package
)
+install=latex2rtf.install
source=(http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkgver}.tar.gz)
sha1sums=('3fd5874de8988cf45f8862d2b3db8ed13a04caa4')
build() {
cd "${srcdir}/${pkgname}-2.2.1"
- make
+ make DESTDIR=/usr
}
check() {
@@ -29,6 +30,6 @@ check() {
package() {
cd "${srcdir}/${pkgname}-2.2.1"
- make DESTDIR=${pkgdir}/usr install
- sed -i -e 's|error "no input file specified"| echo "error: no input file specified"|' ${pkgdir}/usr/bin/latex2png
+ make DESTDIR="${pkgdir}/usr" install install-info
+ sed -i -e 's|error "no input file specified"| echo "error: no input file specified"|' "${pkgdir}/usr/bin/latex2png"
}