summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Neumann2018-03-12 17:38:12 +0100
committerJan Neumann2018-03-12 17:38:12 +0100
commit565ddb0424ef90e4068072ab33944ed8a4095e64 (patch)
tree3b52d513f5cf02b7da82df622c6c6f803a855749 /PKGBUILD
parent204c4e30e4f108c64bebca4c185b2e82b7bd31f5 (diff)
downloadaur-565ddb0424ef90e4068072ab33944ed8a4095e64.tar.gz
check
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c65e477f8f4d..11a0eab25d87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Michael Straube <straubem@gmx.de>
pkgname=latte-dock-git
-gitname=latte-dock
-pkgver=0.7.1.r333.g4b0a134
+_gitname=latte-dock
+pkgver=0.7.1.r573.g587d5786
pkgrel=1
pkgdesc='Latte is a dock based on plasma frameworks that provides an elegant and intuitive experience for your tasks and plasmoids'
arch=('i686' 'x86_64')
@@ -18,14 +18,14 @@ source=("git+git://anongit.kde.org/latte-dock.git")
sha256sums=('SKIP')
pkgver() {
- cd ${gitname}
+ cd ${_gitname}
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd ${gitname}
+ cd ${_gitname}
mkdir build && cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr \
@@ -38,6 +38,6 @@ build() {
package() {
- make -C ${gitname}/build DESTDIR=${pkgdir} install
+ make -C ${_gitname}/build DESTDIR=${pkgdir} install
}