summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Neumann2017-09-08 23:21:57 +0200
committerJan Neumann2017-09-08 23:21:57 +0200
commitb3592e6bd385b0fad497e78adc3c92dc15f9a9e0 (patch)
tree84b111b5c6a6ed9c023e2aaa293da358486067fd /PKGBUILD
parentf1aff5cdfffc35b25c154adbce7f5932d81bb9c1 (diff)
downloadaur-b3592e6bd385b0fad497e78adc3c92dc15f9a9e0.tar.gz
move to KDE infrastrucure
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db2f22fa72d3..5c7432ad81a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Michael Straube <straubem@gmx.de>
pkgname=latte-dock-git
-pkgver=0.7.1.r0.g0205ae1
+pkgver=0.7.1.r7.gdbbd01a
pkgrel=1
pkgdesc='A dock based on plasma frameworks - git version'
arch=('i686' 'x86_64')
@@ -12,17 +12,17 @@ depends=('plasma-framework' 'plasma-desktop')
optdepends=('libunity: quicklists, counters, and progress bars for apps using libunity')
makedepends=('git' 'cmake' 'extra-cmake-modules' 'python')
conflicts=('latte-dock')
-source=("git+https://github.com/psifidotos/Latte-Dock.git")
+source=("git+https://github.com/KDE/latte-dock.git")
sha256sums=('SKIP')
pkgver() {
- cd Latte-Dock
+ cd latte-dock
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd Latte-Dock
+ cd latte-dock
mkdir build && cd build
@@ -34,7 +34,7 @@ build() {
}
package() {
- cd Latte-Dock/build
+ cd latte-dock/build
make DESTDIR="$pkgdir" install
}