summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMax2017-03-28 14:06:55 -0400
committerMax2017-03-28 14:06:55 -0400
commit6315750817b3159557f07d50f425996ac6548fd2 (patch)
tree08d0704901f305c372409a443531dbfe43014d4d /PKGBUILD
downloadaur-6315750817b3159557f07d50f425996ac6548fd2.tar.gz
initial version commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ebb191159be0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Max <silverhammermba@gmail.com>
+pkgname=launch
+pkgver=1
+pkgrel=1
+pkgdesc="Launch an independent process from a shell"
+arch=('any')
+license=('GPL')
+source=('launch.c')
+sha256sums=('SKIP')
+
+build() {
+ make launch
+}
+
+package () {
+ install -Dm755 launch ${pkgdir}/usr/bin/launch
+}