summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYour Name2018-02-27 00:14:11 -0500
committerYour Name2018-02-27 00:14:11 -0500
commitadf37b10ed11111e8db5a6f41739d49b912116c3 (patch)
treee2a9ad5c9853ea74f50e83b74c6e3339224a50b3 /PKGBUILD
parent51014619cefc4aa280eaf9f1ded1d4568b27d876 (diff)
downloadaur-adf37b10ed11111e8db5a6f41739d49b912116c3.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c83191f09187..068a2535246f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: StevensNJD4 <github dot com slash StevensNJD4>
pkgname=lazyman-git
-pkgver=2.3.0.20180222
+pkgver=2.3.0.20180226
pkgrel=1
pkgdesc="A simple program that lets you stream every NHL and MLB game"
url="https://github.com/StevensNJD4/LazyMan"
@@ -13,11 +13,13 @@ makedepends=('java-environment>=8' 'apache-ant' 'git')
backup=('usr/share/java/lazyman/config.properties')
source=('git+https://github.com/StevensNJD4/LazyMan.git'
+ 'remove_privileged_actions.patch'
'config.properties'
'lazyman.sh'
'lazyman.desktop'
'lazyman.png')
md5sums=('SKIP'
+ '69efa50d0ca27032a1b6b911f7760d7a'
'401d37812b1a6a9c699a4ec574732148'
'b76d76bc5941418f8f3048b941fa8228'
'1b259947cc8e14cd1b0bcad4d05094d9'
@@ -28,6 +30,11 @@ pkgver() {
cat VERSION
}
+prepare() {
+ cd "$srcdir/LazyMan"
+ patch -Np1 -i "../remove_privileged_actions.patch"
+}
+
build() {
cd "$srcdir/LazyMan"
rm -rf build dist store