summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordaniel-j2018-05-14 21:49:55 +0200
committerdaniel-j2018-05-14 21:49:55 +0200
commit2bcdfc14efc60732d502c6acfcd0ca0e405c8510 (patch)
tree39c93a15f16b05c86768049de6aa13af423d01e3 /PKGBUILD
parentb73e2b94ef691df03dd078b5192922d620037d04 (diff)
downloadaur-2bcdfc14efc60732d502c6acfcd0ca0e405c8510.tar.gz
Fix nodejs issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b87f95100086..bed4af900546 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=legends-of-equestria
pkgver=latest
-pkgrel=1
+pkgrel=2
pkgdesc="A free 3D MMORPG/Adventure game"
arch=('i686' 'x86_64')
url="https://www.legendsofequestria.com/"
@@ -23,6 +23,9 @@ PKGEXT='.pkg.tar.gz'
package() {
export YARN_CACHE_FOLDER="${srcdir}/yarn-cache"
+ cp --remove-destination "$(readlink "${srcdir}/package.json")" "${srcdir}/package.json"
+ cp --remove-destination "$(readlink "${srcdir}/loe-fetch.js")" "${srcdir}/loe-fetch.js"
+
echo "Installing dependencies..."
yarn install --non-interactive --no-lockfile --ignore-engines