summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAxel Parra2015-09-24 16:19:04 -0500
committerAxel Parra2015-09-24 16:19:04 -0500
commit24a23dae21575604d2078f19b5d529dc062b5740 (patch)
tree7a0d5cc8461028e929895228753c8022247ea3fd /PKGBUILD
parent2cc8c7e9705bd1ec35aeb6b48e0f851fb280337b (diff)
downloadaur-24a23dae21575604d2078f19b5d529dc062b5740.tar.gz
Fix problem in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47979fb9a2f9..5b646282dd21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=lemonbar-git
_pkgname=lemonbar
-pkgver=172.a9f285f
+pkgver=v1.1.r9.ga390ef6
pkgrel=1
pkgdesc="A featherweight, lemon-scented, bar based on xcb."
arch=('i686' 'x86_64')
@@ -16,7 +16,7 @@ source=("$_pkgname::git+https://github.com/Lemonboy/bar.git")
sha256sums=('SKIP')
pkgver() {
- cd "${pkgname}"
+ cd "$_pkgname"
if git_version=$( git describe --long --tags 2>/dev/null ); then
IFS='-' read last_tag tag_rev commit <<< "$git_version"