summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDany Marcoux2017-04-23 10:58:28 +0200
committerDany Marcoux2017-04-23 10:58:28 +0200
commit82a472514783994b1f2ce4f74b8494a50ac6fbc8 (patch)
treee0a896e7b495a81fec252de70a7f12c52e968df4 /PKGBUILD
parentc6aadcefba45cb092a91c750f7abe325a6bac0ea (diff)
downloadaur-82a472514783994b1f2ce4f74b8494a50ac6fbc8.tar.gz
Add armv7h arch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d59a1556f1a..503ddb516b10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,19 @@
pkgname=lf
pkgver=nightly
-pkgrel=4
+pkgrel=5
pkgdesc='lf: A terminal file manager, heavily inspired by ranger (Precompiled binary from official repository)'
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'armv7h')
url='https://github.com/gokcehan/lf'
license=('MIT') # https://github.com/gokcehan/lf/blob/master/LICENSE
options=('!strip' '!emptydirs')
provides=('lf')
source_i686=("https://github.com/gokcehan/lf/releases/download/$pkgver/lf-linux-386.tar.gz")
source_x86_64=("https://github.com/gokcehan/lf/releases/download/$pkgver/lf-linux-amd64.tar.gz")
+source_armv7h=("https://github.com/gokcehan/lf/releases/download/$pkgver/lf-linux-arm.tar.gz")
md5sums_i686=('e5d8a5b95d8f10020e7cfb8031ad08ce')
md5sums_x86_64=('570984e7368fe2c551fa7a0d926e863f')
+md5sums_armv7h=('2dbf95dcfb0133a4b6705a3b80340636')
package() {
install -Dm755 "lf" "$pkgdir/usr/bin/lf"