summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-11-25 14:15:31 +0300
committerorhun2020-11-25 14:15:31 +0300
commit259fac9d3bde76c368773521c2eaca67a384ac89 (patch)
tree46169cc008bf6e6074eab690575df72a8527a6de /PKGBUILD
parent15eb1805139531dcff36a295858310519c56dac4 (diff)
downloadaur-259fac9d3bde76c368773521c2eaca67a384ac89.tar.gz
upgpkg: lfs-git 0.5.1.r0.gdb844c0-2
Remove --all-features flag from build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6a535b8f1ff..017895dcf1a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --all-features
+ cargo build --release --locked
}
package() {