summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalazs Vinarz2019-02-23 10:41:59 +0100
committerBalazs Vinarz2019-02-23 10:41:59 +0100
commit63cce24373f9917dc89864e04a5c830ecb7dcba4 (patch)
treec1debe1d4005fcd8d3c11d139f762e3be3e88bd9 /PKGBUILD
parent9661c6355d90360ca941bcd3fd0faf48213825b6 (diff)
downloadaur-63cce24373f9917dc89864e04a5c830ecb7dcba4.tar.gz
use the /opt/lglaf dir, when running the starter script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3caaa912d7e..de87da1a841b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=lglaf
pkgver=20180317
-pkgrel=1
+pkgrel=2
pkgdesc="LGLAF.py is a utility for communication with LG devices in Download Mode. This allows you to execute arbitrary shell commands on a LG phone as root."
arch=(i686 x86_64)
url="https://github.com/Lekensteyn/lglaf"
@@ -27,6 +27,6 @@ package() {
mkdir -p "${pkgdir}"/etc/udev/rules.d/
install -Dm644 "${srcdir}"/lglaf-master/rules.d/42-usb-lglaf.rules "${pkgdir}"/etc/udev/rules.d/
mkdir -p "${pkgdir}"/usr/bin/
- echo -e '#!/bin/bash\npython2.7 /opt/lglaf/lglaf.py' > "${pkgdir}"/usr/bin/lglaf
+ echo -e '#!/bin/bash\ncd /opt/lglaf\npython2.7 /opt/lglaf/lglaf.py' > "${pkgdir}"/usr/bin/lglaf
chmod +x "${pkgdir}"/usr/bin/lglaf
}