summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGordonGR2017-11-04 18:01:20 +0200
committerGordonGR2017-11-04 18:01:20 +0200
commite74d0f0eee872fe012ba7d23bf822952d188bb83 (patch)
tree9da6af4b37bc1422d92643ff2471f3122fca1579 /PKGBUILD
parent5698477a9c5d0a6df1e1d42bfe95a261a3817250 (diff)
downloadaur-e74d0f0eee872fe012ba7d23bf822952d188bb83.tar.gz
3.3.7-1: Upstream update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bdbdb30a7e2b..7ecd8c20166d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_pkgname=fftw
pkgname=lib32-${_pkgname}
-pkgver=3.3.6
-pkgrel=2
+pkgver=3.3.7
+pkgrel=1
pkgdesc="A library for computing the discrete Fourier transform (DFT) (32 bit)"
arch=('x86_64')
license=('GPL2')
@@ -12,8 +12,8 @@ url="http://www.fftw.org/"
depends=('lib32-glibc' "${_pkgname}")
makedepends=('gcc-fortran-multilib')
options=('!libtool')
-source=("http://www.fftw.org/${_pkgname}-${pkgver}-pl2.tar.gz")
-md5sums=('927e481edbb32575397eb3d62535a856')
+source=("http://www.fftw.org/${_pkgname}-${pkgver}.tar.gz")
+md5sums=('0d5915d7d39b3253c1cc05030d79ac47')
# notes:
# http://www.fftw.org/fftw2_doc/fftw_6.html#SEC69
@@ -27,9 +27,9 @@ export CC='gcc -m32'
export CXX='g++ -m32'
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
-cp -a ${_pkgname}-${pkgver}-pl2 ${_pkgname}-${pkgver}-double
-cp -a ${_pkgname}-${pkgver}-pl2 ${_pkgname}-${pkgver}-long-double
-mv ${_pkgname}-${pkgver}-pl2 ${_pkgname}-${pkgver}-single
+cp -a ${_pkgname}-${pkgver} ${_pkgname}-${pkgver}-double
+cp -a ${_pkgname}-${pkgver} ${_pkgname}-${pkgver}-long-double
+mv ${_pkgname}-${pkgver} ${_pkgname}-${pkgver}-single
# use upstream default CFLAGS while keeping our -march/-mtune
CFLAGS+=" -O3 -fomit-frame-pointer -malign-double -fstrict-aliasing -ffast-math"