summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent Grande2020-05-23 09:59:45 -0400
committerVincent Grande2020-05-23 09:59:45 -0400
commit1b637422e7a29060397bb808557298c0d7a48a84 (patch)
tree639a2336642b28b1a8a74c0a33c6585696c63a19 /PKGBUILD
parentb0484546b1ae3114d90da1ea9ee9257940b2c30b (diff)
downloadaur-1b637422e7a29060397bb808557298c0d7a48a84.tar.gz
fix dependencies
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index baad67e53c6e..535bd25d347d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ build() {
package_lib32-harfbuzz-git() {
provides=(lib32-harfbuzz libharfbuzz.so libharfbuzz-subset.so libharfbuzz-gobject.so)
- conflicts=('lib32-harfbuzz')
+ conflicts=(lib32-harfbuzz libharfbuzz.so libharfbuzz-subset.so libharfbuzz-gobject.so)
cd harfbuzz
make DESTDIR="$pkgdir" install
@@ -71,7 +71,7 @@ package_lib32-harfbuzz-icu-git() {
pkgdesc="OpenType text shaping engine (32-bit, ICU integration)"
depends=(lib32-harfbuzz lib32-icu harfbuzz-icu)
provides=(lib32-harfbuzz-icu libharfbuzz-icu.so)
- conflicts=('lib32-harfbuzz-icu')
+ conflicts=(lib32-harfbuzz-icu libharfbuzz-icu.so)
mv hb-icu/* "$pkgdir"