summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent Grande2021-01-11 13:55:25 -0500
committerVincent Grande2021-01-11 13:55:25 -0500
commitbf3c9480b7aaab18d27c989736d6d4ada419141a (patch)
tree4c3a7c74747776bb7ca82d4e902ef575f6e798ab /PKGBUILD
parent3898be6d86084b721e39d5246069bc18969b0304 (diff)
downloadaur-bf3c9480b7aaab18d27c989736d6d4ada419141a.tar.gz
note about radeon=true and mesa
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0d0c48b69b9..ecb5f73d8b6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,12 +48,16 @@ build() {
-D freedreno=false \
-D vc4=false \
-D vmwgfx=false \
- -D radeon=false \
+ -D amdgpu=true
+ -D radeon=true \
-D intel=false \
-D nouveau=false \
-D man-pages=false
meson configure _build
ninja $NINJAFLAGS -C _build
+
+# EDIT BUILD OPTIONS TO MATCH YOUR CARDS - DEFAULTS TO AMDGPU / RADEON
+# RADEON NEEDS TO BE TRUE WHEN BUILDING AGAINST MESA
}
#check() {