summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLlewelyn Trahaearn2017-01-13 13:42:29 -0800
committerLlewelyn Trahaearn2017-01-13 13:42:29 -0800
commit17841151c42a2b2eab37e718452dc2f0df34da7e (patch)
tree553e8a055b73df7556c43a3ce5997f1da49287f9 /PKGBUILD
parenteef596ee52c6418988fb3164b5bb2e907d45c992 (diff)
downloadaur-17841151c42a2b2eab37e718452dc2f0df34da7e.tar.gz
Trim superfluous exclusion from rm.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 038477f24966..d1bb8080c50e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,5 +29,5 @@ build() {
package() {
cd "${pkgname#lib32-}-${pkgver}"
make DESTDIR="${pkgdir}" install
- rm -rf "${pkgdir}/usr/"{include,share,lib32/*.a}
+ rm -rf "${pkgdir}/usr/"{include,share}
}