summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMorgenstern2023-01-24 20:24:27 +1300
committerMorgenstern2023-01-24 20:24:27 +1300
commitd5709333da355c6cca143e94409228d4080c0a16 (patch)
treefea325b9de4c0cd634e6a48090d7cc3ff38d1adc /PKGBUILD
parentf695c199bdfd2bfc9ba7bf5dba8e82e7ace2395a (diff)
downloadaur-d5709333da355c6cca143e94409228d4080c0a16.tar.gz
Update to 0.1.8
Change pkgdesc
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cfa23d71272..81bdecda39c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@
pkgname=lib32-libusb-compat
_pkgname="${pkgname#lib32-}"
-pkgver=0.1.7
-pkgrel=4
-pkgdesc="Library to enable user space application programs to communicate with USB devices (32 bit)"
+pkgver=0.1.8
+pkgrel=1
+pkgdesc="C library that provides generic access to USB devices (32-bit)"
arch=('x86_64')
depends=('libusb-compat'
- 'lib32-glibc')
+ 'lib32-glibc')
makedepends=('lib32-libusb')
url="https://libusb.info/"
license=('LGPL')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/libusb/${_pkgname}-0.1/releases/download/v${pkgver}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('0679ce38aa02498c1eea9c13398a0d2356883d574632a59c1e25274ed4925cf8')
+sha512sums=('01fb8f88cdce751c4afae0c0e10a202f32d30a03e87084bf61ccf5e55d2208bc99a34eff1205670be3006a1501c0cf0c90cdba4240705f5cf40f7752b23d8756')
prepare() {
cd "${_pkgname}-${pkgver}"
@@ -26,9 +26,10 @@ build() {
export PKG_CONFIG_PATH="/usr/lib32/pkgconfig"
cd "${_pkgname}-${pkgver}"
- ./configure --prefix=/usr \
- --libdir=/usr/lib32 \
- --disable-static
+ ./configure \
+ --prefix=/usr \
+ --libdir=/usr/lib32 \
+ --disable-static
make
}