summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent Grande2021-01-04 05:02:18 -0500
committerVincent Grande2021-01-04 05:02:18 -0500
commitfffb6bbe30131f85246ffb8eb57c6432e6d95d3f (patch)
treea61f89cf54daaf2515299276df33099c27397c4b /PKGBUILD
parenta0e4fbc22f101a2d86936201b12364bcdf3b6fae (diff)
downloadaur-fffb6bbe30131f85246ffb8eb57c6432e6d95d3f.tar.gz
fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01f8d3f53d59..0e4950f16cbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,12 +16,12 @@ source=("git+https://gitlab.xiph.org/xiph/vorbis.git")
sha256sums=('SKIP')
pkgver() {
- cd libvorbis
+ cd vorbis
git describe --tags | sed 's/-/+/g'
}
build() {
- cd libvorbis
+ cd vorbis
export CC="gcc -m32"
export CXX="g++ -m32"
@@ -35,13 +35,13 @@ build() {
}
#check() {
-# cd libvorbis
+# cd vorbis
# make -j1 check
#}
package() {
- cd libvorbis
+ cd vorbis
make DESTDIR="${pkgdir}" install