summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLW-archlinux2019-08-05 13:30:52 +0200
committerLW-archlinux2019-08-05 13:30:52 +0200
commit5a4ccf0fcc7fea19b031169caf51f8541cab4440 (patch)
tree69876b264d60899a9516a480223c9cf420d532a5 /PKGBUILD
parentbc06ce5c8da0fd9d532c3f63684bdd62047df5fd (diff)
downloadaur-5a4ccf0fcc7fea19b031169caf51f8541cab4440.tar.gz
updated llvm dependency to 8.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 641c248fa078..af42769769e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@
pkgname=lib32-mesa-git
pkgdesc="an open-source implementation of the OpenGL specification, git version"
-pkgver=19.2.0_devel.111950.8dd26fa2f06
+pkgver=19.2.0_devel.113971.74470baebbd
pkgrel=1
arch=('x86_64')
makedepends=('python-mako' 'lib32-libxml2' 'lib32-libx11' 'xorgproto'
@@ -40,7 +40,7 @@ sha512sums=('SKIP'
# NOTE: It's your responbility to validate the value of $NINJAFLAGS. If unsure, don't set it.
# MESA_WHICH_LLVM is an environment variable used to determine which llvm package tree is used to built mesa-git against.
-# Adding a line to makepkg.conf that sets this value is the simplest way to ensure a specific choice.
+# Adding a line to ~/.bash_rc that sets this value is the simplest way to ensure a specific choice.
#
# 1: llvm-minimal-git (aur) preferred value
# 2: llvm-git (aur)
@@ -73,8 +73,8 @@ case $MESA_WHICH_LLVM in
;;
4)
# extra/llvm
- makedepends+=(lib32-llvm=8.0.0)
- depends+=(lib32-llvm-libs=8.0.0)
+ makedepends+=(lib32-llvm=8.0.1)
+ depends+=(lib32-llvm-libs=8.0.1)
;;
*)
esac