summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroi_wtf2016-05-15 17:51:36 +0200
committeroi_wtf2016-05-15 17:51:36 +0200
commit02fa11f1103be5bbae2ab51f943292552c9b9476 (patch)
tree42a860cc9fb527e601b629e2a012796a53126fca /PKGBUILD
parent0a216e3ca0f5c68dd53a893b9701eecb8e0b606c (diff)
downloadaur-02fa11f1103be5bbae2ab51f943292552c9b9476.tar.gz
use PKG_CONFIG_LIBDIR instead of PKG_CONFIG_PATH
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4e9370dfd1c..108bf0a065ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,9 +37,9 @@ build() {
export CC='gcc -m32'
export CXX='g++ -m32'
- export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
- #TODO: enable this, as soon as lib32-libmm-glib and lib32-gudev install their .pc files correctly!
- #export PKG_CONFIG_LIBDIR='/usr/lib32/pkgconfig'
+ # enable this and comment out the LIBDIR if you want or need the old PKG_CONFIG behavior.
+ #export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
+ export PKG_CONFIG_LIBDIR='/usr/lib32/pkgconfig'
export LIBRARY_PATH="/usr/lib32:$LIBRARY_PATH"
cd $_pkgname-$pkgver