summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Sun2018-08-16 16:04:50 -0400
committerAndrew Sun2018-08-16 16:04:50 -0400
commit23b45ee4e414f0878e9725ae36596d9a36605d16 (patch)
treef4267a47b012b2b4f814890f6a64094790d17f79 /PKGBUILD
parent31f2c8f1e7f8bd392ee30b00c22699063b51436a (diff)
downloadaur-23b45ee4e414f0878e9725ae36596d9a36605d16.tar.gz
update to 2.3.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbc6069e3e9c..7598ad3b4b96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Contributor: Maxime Gauduin <alucryd@archlinux.org>
# Contributor: AndyRTR <andyrtr@archlinux.org>
# Contributor: Judd Vinet <jvinet@zeroflux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
pkgname=lib32-unixodbc
-pkgver=2.3.6
+pkgver=2.3.7
pkgrel=1
pkgdesc='ODBC is an open specification for providing application developers with a predictable API with which to access Data Sources'
arch=('x86_64')
url='http://www.unixodbc.org/'
license=('GPL2' 'LGPL2.1')
depends=('lib32-libltdl' 'unixodbc')
-makedepends=('gcc-multilib')
-groups=('pipelight-libs')
+makedepends=('lib32-gcc-libs')
source=("ftp://ftp.unixodbc.org/pub/unixODBC/unixODBC-${pkgver}.tar.gz")
-sha256sums=('88b637f647c052ecc3861a3baa275c3b503b193b6a49ff8c28b2568656d14d69')
+sha256sums=('45f169ba1f454a72b8fcbb82abd832630a3bf93baa84731cf2949f449e1e3e77')
build() {
- cd unixODBC-${pkgver}
+ cd ${srcdir}/unixODBC-${pkgver}
export CC='gcc -m32'
export CXX='g++ -m32'
@@ -31,7 +31,7 @@ build() {
}
package() {
- cd unixODBC-${pkgver}
+ cd ${srcdir}/unixODBC-${pkgver}
make DESTDIR="${pkgdir}" install
rm -rf "${pkgdir}"/{etc,usr/{bin,include,share}}